Ruger Forum

Installed mag disconnect bushing, Mark 3 22/45 no longer works

This is a discussion on Installed mag disconnect bushing, Mark 3 22/45 no longer works within the Ruger Rimfires forums, part of the Pistol & Revolver Forum category; Hello everyone, this is my first post here and I'm glad I found this place, hopefully someone may have experienced this same issue and could ...


Go Back   Ruger Forum > Pistol & Revolver Forum > Ruger Rimfires

Reply
 
LinkBack Thread Tools Display Modes

Old September 10th, 2012, 08:07 AM   #1
 
Join Date: Sep 2012
Location: Arizona
Posts: 13
SonsOfLiberty86 is on a distinguished road
Unhappy Installed mag disconnect bushing, Mark 3 22/45 no longer works

Hello everyone, this is my first post here and I'm glad I found this place, hopefully someone may have experienced this same issue and could be able to help me.

Before I get started, I just wanted to say that I have done tons of research already, so the first things you are going to think of as solutions, I've most likely already tried. I've seen the Ruger Mark series troubleshooting page that guy made with the light green background, and I've seen all the videos of disassembly and reassembly, I've been through ALL of that... for the past 3 days actually. I've literally followed just about every how-to guide and video on the Ruger Mark series for a multitude of hours, and possibly took apart and put my gun back together about a hundred times during this period. So while I do appreciate people wanting to quickly give me help, please keep in mind those first responses you are probably thinking of aren't going to help unfortunately because I have tried all of those things, but thanks anyways I really do appreciate it. I just wanted to make it clear I've already tried the run of the mill standard procedures here, I've already looked at all the standard troubleshooting websites and videos.

Anyways, enough about that, let's get down to business here... Here is the problem: I installed a drop in bushing to my Mark 3 22/45 pistol (to replace the magazine disconnect) and now the pistol won't work. I followed instructions and have watched numerous instructional videos on assembly and viewed troubleshooting pages detailing with pictures. Those have not helped.

Here are the symptoms: When the bolt is cocked back, it stays back. I can push it back forward (by just applying a little pressure) but it doesn't cock. It just "racks" back and then goes back forward and is not cocked. It will not dryfire after that. Also, it's really hard to put a magazine in. I've taken it apart and looked at it about 1,000 times and can't figure this out.



Here is a picture of inside the frame, but I think it might be the bolt or the mainspring housing causing the bolt to get caught up on it - but I have no clue why. I'm putting it in properly with the hammer tail going into the cup on the mainspring housing, and the sear is forward and everything is in place.

If anyone can help, please help! I'm dying here, and the fact that my Ruger is useless now makes me really want to cry. I really don't want to have to goto a gunsmith and be charged a huge wad of cash for about 10 minutes of labor, which I'm pretty positive this issue will be. Thanks in advance!



SonsOfLiberty86 is offline  
Advertisements
Old September 10th, 2012, 08:46 AM   #2
 
gmsoapy's Avatar
 
Join Date: Mar 2012
Location: Las Vegas
Posts: 1,021
gmsoapy is on a distinguished road
The guy with the light green back round is Bullseye. He's a master at these guns. I'm sure he'll come up with something you haven't tried or overlooked. Welcome to the forum from Las Vegas.

Last edited by gmsoapy; September 10th, 2012 at 08:50 AM.
gmsoapy is offline  
Old September 10th, 2012, 08:51 AM   #3
 
Join Date: Apr 2008
Location: Newport News VA
Posts: 281
NewportNewsMike is on a distinguished road

Awards Showcase

The first thing that comes to mind is to remove all the new parts, and then re-install all the stock parts. Then see if every thing works again.

This will tell you very quickly whether it is, in fact, something associated with the new part or whether it is something else going on with the dis-assembly / re-assembly part of the project.
NewportNewsMike is offline  
Old September 10th, 2012, 08:54 AM   #4
 
Join Date: Sep 2012
Location: Arizona
Posts: 13
SonsOfLiberty86 is on a distinguished road
Unfortunately I was an idiot I lost the magazine disconnect pigtail spring, it got lost during the 3 days of disassembly and reassembly. Because of that I don't think putting it back in the original configuration would do me any good

Thanks for the warm welcomes though! And I'm glad to see that guy known as Bullseye is here, his troubleshooting page was linked to on just about every forum and other website and video I looked at. I look forward to hearing more from what seems to be a very warm and friendly community

Quote:
Originally Posted by NewportNewsMike View Post
The first thing that comes to mind is to remove all the new parts, and then re-install all the stock parts. Then see if every thing works again.

This will tell you very quickly whether it is, in fact, something associated with the new part or whether it is something else going on with the dis-assembly / re-assembly part of the project.
SonsOfLiberty86 is offline  
Old September 10th, 2012, 09:11 AM   #5
 
Join Date: Feb 2010
Location: Harrisburg, PA
Posts: 90
stewswanson is on a distinguished road
No longer works

To narrow down the problem remove the upper and with the MSH installed you can cock the hammer and with your thumb on the hammer to prevent it from flying all the way forward, pull the trigger, if the sear releases the hammer your bushing and all the spring are located correctly.
Stew

Last edited by stewswanson; September 10th, 2012 at 09:13 AM.
stewswanson is offline  
Old September 10th, 2012, 12:27 PM   #6
 
Bullseye's Avatar
 
Join Date: Jul 2007
Location: , , .
Posts: 714
Bullseye is on a distinguished road
Looking at your picture of the 22/45 frame, I would ensure that the hammer pivot pin is fully inserted into the left side of the frame. If it is not, then the mainspring tension will cause the symptom you've described with the bolt not closing. I also noticed that the long sear spring leg does not appear to be locked in the groove on that hammer pivot pin. The grooved side of the pin, actually both pivot pins, needs to be located on the left side of the frame, closest to the thumb safety hook. Again if it is not then the pin can walk and cause the symptom you've described.

When you press down on the long silver bar on the right side of the frame does it spring back up and engage the trigger with the sear? It does appear that the hammer is catching on the sear hook by the picture. However I also hear that the hammer follows the bolt closed effectively not cocking. Is the small sear spring leg in the correct position to keep the sear in rearward tension?

R,
Bullseye
Bullseye is offline  
Old September 10th, 2012, 01:16 PM   #7
 
Join Date: Sep 2012
Location: Arizona
Posts: 13
SonsOfLiberty86 is on a distinguished road
Bullseye, thank you for jumping in! I was more hopeful to hear from you than I am hopeful to hear from Ruger heh... no offense to them, what the real problem here is is that I just really don't wanna have to take this in and pay for it to get repaired, and then get returned a Mark 3 22/45 with a brand new magazine disconnect thrown into it. That would take the jam right out of my donut.

Anyways, let me get back to business and adress your suggestions here...

The hammer pivot pin is fully inserted into the left side of the frame, check.

The sear spring leg is locked into the groove on that hammer pin, check - although you might not be able to see it, I can vouch that it is indeed now in the correct spot (the top of the tail of that spring is in the groove of the back of the hammer pin). I'd take a closer pic but my phone's camera won't allow me to get any closer without completly blurring it all up.

As far as testing the silver trigger bar, I will have to try that when I get back home. I am at work right now (thinking about my Ruger all day lol...) and don't have it with me. The sear spring was originally in the wrong place (in front of the hammer pin), which I fixed and moved back to the right position (behind the hammer pin) as directed by the troubleshooting guides.

An outside source suggested that possibly the bushing could be to blame? It looks perfect though... looks right to me.
SonsOfLiberty86 is offline  
Old September 10th, 2012, 05:07 PM   #8
 
Bullseye's Avatar
 
Join Date: Jul 2007
Location: , , .
Posts: 714
Bullseye is on a distinguished road
I'm glad you cleared up the info on the hammer pivot pin. I couldn't see that groove from the picture and wanted to be sure it was engaged by the long sear spring. For a cell phone picture that one is pretty clear.

When you installed the bushing, how far did you take down the internals of the pistol? Also, when looking at that replacement bushing the head does not appear to me to be large enough in diameter. If this is the case, the bushing can get caught in the squared hole in the disconnector bar and cause it to interfere with the sear engagement. Who's bushing was that? When I designed the Mark III magsafe bushing back in 2005, I was sure to give the dimensions of the older Mark II head diameter on the drawing to prevent the replacement bushing from hanging up on the disconnector bar. Here is the original drawing that Sam Lam and Bam have been using for the basis of their bushings.



Both of those folks contacted me prior to making the bushings because they didn't want to produce something that may have been copyrighted. I did not copyright the design but instead decided to put it out on the open for anyone to use.

Here is a picture of the prototype bushing I made to go along with the drawing. It now resides in one of my personal Mark IIIs.



You can see that the head of the original bushing appears larger than the view your picture provides. That could be an optical illusion, as the camera angle in your picture is slightly from the side of the frame.

When you remove the hammer and bushing the pistol's sear should want to drop backwards in the frame. This is how the sear is situated in the pistol so the sear spring's short leg can tension it against the hammer for proper engagement. Some folks tend to over-rotate the sear forward when installing the hammer group and this can bend the short leg and reduce the necessary tension. The sear spring legs should look like this one for proper tension.



Notice how the short sear spring is tilted. Also notice how the long sear spring is in line with the lower loop, it basically forms a straight line.

Hope this helps.

R,
Bullseye

Last edited by Bullseye; September 10th, 2012 at 05:11 PM.
Bullseye is offline  
Old September 10th, 2012, 09:52 PM   #9
 
Join Date: Jan 2009
Posts: 174
dntama is on a distinguished road
How about replacing your hammer with a mark II hammer.
dntama is offline  
Old September 12th, 2012, 08:30 AM   #10
 
Join Date: Sep 2012
Location: Arizona
Posts: 13
SonsOfLiberty86 is on a distinguished road
Thanks again for the responses! I am really appreciative of the help.

When I installed the bushing, I took the mainspring housing out, took the bolt out, removed the barrel from the frame, took the frame by itself and mainly worked on that. With the frame, I removed the hammer pin, took out the magazine disconnect/old bushing/magazine disconnect spring, then inserted the new bushing into the hammer and lined it up with the hammer pin, and reinstalled everything. I've done this hundreds of times over the past week now. I honestly believe I am putting it back together right. I have watched tons of videos and read tons of trouble shooting sites. I'm really at the end of my rope here.

The bushing was supposedly the right dimensions, and constructed by a company called TANDEMKROSS. I have contacted their customer service and exchanged messages for about a half a week before giving up.

Quote:
Some folks tend to over-rotate the sear forward when installing the hammer group and this can bend the short leg and reduce the necessary tension
What would happen in this case? Would it cause the bolt to stuck back (but not locked, able to be pushed back forward) and the trigger no longer clicks/impossible to dryfire? Could all that happen just from that sear tension spring being bent?

If that's not it, do you think it could in fact be the bushing?

And if it is the bushing, which is made by a third party and not Ruger themselves, what would happen if I sent this into Ruger to get fixed? Would they just take it out and toss it in the garbage can? I lost the old magazine disconnect spring, so I can't fix it myself. I can't put in the old parts cause I lost one of them. I'm afraid if I send this into Ruger they'll just convert it back to a magazine disconnected one... this is really making me want to trade this gun in and get a Buckmark or an SR22.

Lastly, dntama suggested getting a new hammer... I am not an expert, but I would imagine that wouldn't do much. The hammer installed seemed to be working just fine before. What would be wrong with the hammer itself? I have fired this gun and it worked before installing this new bushing. It's practically a brand new gun.

Last edited by SonsOfLiberty86; September 12th, 2012 at 08:40 AM.
SonsOfLiberty86 is offline  
Old September 12th, 2012, 12:21 PM   #11
 
gmsoapy's Avatar
 
Join Date: Mar 2012
Location: Las Vegas
Posts: 1,021
gmsoapy is on a distinguished road
You send it back to Ruger. I'm sure they will charge you plus they will put the mag disconnect in. I don't know how you're going to trade it in if it's not working. Let's see what Bullseye says I'm sure he'll post something. I think he puts these togethet blind folded and still gets everything where it belongs. I'd love to know as much about these guns as he does.
gmsoapy is offline  
Old September 12th, 2012, 01:07 PM   #12
 
Join Date: Jan 2009
Posts: 174
dntama is on a distinguished road
I dont care for the mkiiii design. Whenever I replace the mag safety I replace it with a mk ii hammer and bushing. You should be able to get it to work without sending it to Ruger.

Does sear catch the hammer when the hammer is cocked backwards?

Does the transfer bar pull the sear forward and allow the hammer fall forward freely when you pull the trigger?

Did you also make sure the safety is installed correctly and not interfering with the sear? Or is your safety on?

Last edited by dntama; September 12th, 2012 at 04:22 PM.
dntama is offline  
Old September 12th, 2012, 02:35 PM   #13
 
Bullseye's Avatar
 
Join Date: Jul 2007
Location: , , .
Posts: 714
Bullseye is on a distinguished road
My biggest concern was that you took out the sear spring and did not put it back into the frame in the proper orientation. Now that I've read your post I see that is not a possibility. If you've over-rotated the sear you could have bent the short sear spring to have less tension. This in turn could cause the problem of the bolt sticking because the hammer is not latching on the sear face and is pressing upward against the bolt and holding it back. Ordinarily the hammer latches on the sear and the full tension of the mainspring is not resting against the bolt. This situation would also explain your earlier comment that when you did close the bolt that the hammer was not cocked, as it has followed the bolt home.

I was wondering about the manufacturer, and I thought this one may have been from them. As I said, the other folks contacted me prior to going into production and we discussed the reasons why the design was created the way you see in the drawing. I can vouch for Sam Lam's and BAM's design, but I cannot do the same with the one you have in your pistol. It is not like they need my permission to make the bushing but the first two folks went out of their way to be courteous and make an inquiry. I cannot see this bushing, other than the picture you provided from your cellphone. It could be fine but from that picture I see differences that might cause critical errors. This is why I posted a picture of the prototype bushing, so you could compare the one you have with the original design.

I concur with your assessment of the problem. What you changed should not have altered any of the factory parts you've left installed. If all you did was change out that bushing and remove the Mark III magazine disconnector hook and spring, along with the Mark III bushing ferrule, then there's not a lot that could go wrong accept for the new part. However if something else happened in the process then you could have altered the timing of your pistol causing the failure to lock problem with the hammer. It also appears from the photo that the thumb safety is engaged on the sear. Was this to keep the sear and hammer in place? If so, then does the sear rotate forward on its own and not catch the hammer?

The remedy is not difficult. There is a solution but I have to troubleshoot with your eyes and hands. This takes time and patience. I could likely solve the problem in just a few minutes of personal inspection but I don't have that luxury. You've got to solve one problem at a time. You could have more than one. However, often you don't always get to choose which order the solutions come. Sometimes multiple symptoms have single causes but they appear as many causes. Is there someone nearby who is experienced with Ruger 22/45's that could take a look for you and double check your installation?

R,
Bullseye
Bullseye is offline  
Old September 13th, 2012, 07:45 AM   #14
 
Join Date: Sep 2012
Location: Arizona
Posts: 13
SonsOfLiberty86 is on a distinguished road
Quote:
Is there someone nearby who is experienced with Ruger 22/45's that could take a look for you and double check your installation?
Thankfully, YES! And that's what happened last night. Luckily I got around to getting my friend to look at it My pistol is working again!

The main issue that was rendering my pistol unable to fire, the biggest problem here, was that the hammer tail was getting caught in the side of the back of the frame, where it goes into the mainspring housing. I honestly didn't know that you had to tilt the gun up to line up the hammer tail with the mainspring housing cup to get it to line up perfectly, and 'guide' it in if you will. I was under the impression that putting the hammer tail back, letting it hang down, then installing the mainspring housing that it would automatically be set into place. It looked right, but apparently you have to manually 'guide' it using your eyes and holding the gun tilted up in the air. I watched 1,000 videos that showed this, but you don't know that one specific detail, none of the videos or guides told me those one step. Yes everyone said make sure the hammer tail hangs down into the back goes into the mainspring housing and is lined up correctly, but nobody specifically said you do it exactly like this, you have to visually make sure it lines up, and you have to put the gun up in the air and make sure it is tilted up. People say different versions on how to do this but I just wasn't getting a clear picture on it until someone came and showed me in person.

So there you have it... the TANDEMKROSS works like a charm! It was my faulty knowledge of the Mark's inner-workings and Ruger's anti-modification policy that swayed me to believe it was the bushings fault, however that was untrue and I apologize for any misunderstandings because of that.

Good news is, I don't have to give up like a sore loser and get rid of this gun - I'm keeping it now that I know it was just a small error and not a big malfunctioning problem! Thank you everyone for all your help, and Bullseye you are a wonderful person with all the literature and info you put out. It was very informative and helped me learn several tricks and techniques on disassembling and reassembling a Ruger Mark pistol. Once again thank you to everyone else who helped and came to make suggestions, I am just so happy my gun works again! Woohoo!
SonsOfLiberty86 is offline  
Old September 13th, 2012, 08:37 AM   #15
 
WvDave's Avatar
 
Join Date: Jul 2012
Location: West Virginia
Posts: 1,845
WvDave is on a distinguished road
Quote:
Originally Posted by SonsOfLiberty86 View Post
Thankfully, YES! And that's what happened last night. Luckily I got around to getting my friend to look at it My pistol is working again!

The main issue that was rendering my pistol unable to fire, the biggest problem here, was that the hammer tail was getting caught in the side of the back of the frame, where it goes into the mainspring housing. I honestly didn't know that you had to tilt the gun up to line up the hammer tail with the mainspring housing cup to get it to line up perfectly, and 'guide' it in if you will. I was under the impression that putting the hammer tail back, letting it hang down, then installing the mainspring housing that it would automatically be set into place. It looked right, but apparently you have to manually 'guide' it using your eyes and holding the gun tilted up in the air. I watched 1,000 videos that showed this, but you don't know that one specific detail, none of the videos or guides told me those one step. Yes everyone said make sure the hammer tail hangs down into the back goes into the mainspring housing and is lined up correctly, but nobody specifically said you do it exactly like this, you have to visually make sure it lines up, and you have to put the gun up in the air and make sure it is tilted up. People say different versions on how to do this but I just wasn't getting a clear picture on it until someone came and showed me in person.

So there you have it... the TANDEMKROSS works like a charm! It was my faulty knowledge of the Mark's inner-workings and Ruger's anti-modification policy that swayed me to believe it was the bushings fault, however that was untrue and I apologize for any misunderstandings because of that.

Good news is, I don't have to give up like a sore loser and get rid of this gun - I'm keeping it now that I know it was just a small error and not a big malfunctioning problem! Thank you everyone for all your help, and Bullseye you are a wonderful person with all the literature and info you put out. It was very informative and helped me learn several tricks and techniques on disassembling and reassembling a Ruger Mark pistol. Once again thank you to everyone else who helped and came to make suggestions, I am just so happy my gun works again! Woohoo!
After all that you have been through you may not want to remove the mainspring housing right now, but I would suggest doing it 3 or 4 times while it is fresh in your mind so you get comfortable with the procedure and that is just feels right to you each time.
WvDave is offline  
Reply

  Ruger Forum > Pistol & Revolver Forum > Ruger Rimfires



Search tags for this page
22/45 bushing
,

bam bushing

,
bam bushing 22/45
,
how to remove ruger mark iii magazine disconnect
,
how to replace mark iii 22 45 hammer bushing for magazine disconnect
,
ruger 22/45 mag disconnect bushing
,
ruger 22/45 magazine disconnect
,
ruger 22/46 magazine bushing
,
ruger mkiii 22 45 magazine disconnect
,
ruger mkiii hammer bushing
,
tandemkross hammer bushing issues
,
td bushing for 22/45
Click on a term to search for related topics.

Thread Tools
Display Modes


Similar Ruger Forum Discussions
Thread Thread Starter Forum Replies Last Post
Installed Hogue grip panels on Mark III 22/45 Gun Fun Handgun Accessories 3 September 5th, 2012 09:21 PM
Magazine Disconnect Removal and Reuse Factory Bushing? weblance Ruger Rimfires 7 July 6th, 2012 05:37 PM
Longer picatinny rail for Mark III, sight system SahBooNim Ruger Rimfires 0 January 2nd, 2012 06:36 PM
Why Sam's bushing in the Mark III? D A Wood Ruger Rimfires 20 December 19th, 2011 08:43 AM
Longer barrel for Ruger Mark III 22LR? Naphtali Ruger Rimfires 3 April 24th, 2009 06:56 PM

Top Gun Sites Top Sites List  
Powered by vBulletin 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1
Copyright © 2006 - 2014 Ruger Forum. All rights reserved.
Ruger Forum is a Ruger Firearms enthusiast's forum, but it is in no way affiliated with, nor does it represent Sturm Ruger & Company Inc. of Southport, CT.